SharePoint Enterprise 2016 installation-Windows 2012 R2-PreRequisiteInstaller

SharePoint Enterprise 2016 installation
OS: Windows 2012 R2
PreRequisiteInstaller, fails to install .net framework 4.6.2 with error in log saying install .net framework manually.
Downloaded Off line installer of .net framework 4.6.2 to to install manually, fails saying need to in stall patch KB2919355.

When downloaded KB2919355, it fails to install, you land in problem.
So un-documented pre-conditions are that I from this blog (http://www.lemonbits.com/2016/10/12/kb2919355-update-not-applicable-computer/ )
are
https://support.microsoft.com/kb/2939087/
and
https://support.microsoft.com/kb/2975061/

With these fixes, KB2919355, installed, so then .Net framework 4.6.2, so then PreRequisiteInstaller and the SharePoint enterprise…Happy ending.

sp16

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: